Aeries Communications SSO

Incident Report for Aeries Software

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 08:45 PST

Monitoring

Issue remedied on affected servers. SSO function for those affected is being monitored
Posted Feb 24, 2026 - 01:14 PST

Investigating

Customers are reporting an error during SSO login to Aeries Communications. The previous incident for this issue was closed prematurely, and we are actively continuing the investigation.
Posted Feb 23, 2026 - 10:48 PST
This incident affected: Aeries Cloud Services (AWS CA).