Teachers Unable to Take Attendance
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 12:09 PDT
Update
The fix for this is deploying in our release today. It will be applied within hours during our maintenance window.
Posted Sep 20, 2022 - 18:16 PDT
Update
Our Product team is preparing a release to address the issues reported above which will be released as soon as all proper testing has been completed. Thank you for your patience.
Posted Sep 15, 2022 - 16:40 PDT
Identified
We are currently experiencing some issues with Aeries.

When a school is using Primary ADA (setup in School Options) attendance is displaying as Read only and unable to be taken.

We understand the urgency and how it greatly affects our customers. Our team of experts are treating this issue with the highest priority. Please subscribe to this page for regular updates. Thank you for your patience.
Posted Sep 15, 2022 - 07:56 PDT
This incident affected: Aeries Software Issues.