Slowness continues in one zone
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 12:45 PDT
Monitoring
Efforts to relieve pressure appear to have things functioning normally. We continue to monitor.
Posted Oct 21, 2021 - 11:50 PDT
Identified
Elevated pressure continued to degrade performance in one zone this morning.
Posted Oct 21, 2021 - 10:56 PDT
This incident affected: Deprecated (Aeries Hosted Service).