Performance Degraded
Incident Report for Aeries Software
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 17:23 PDT
Update
We are continuing to investigate this issue.
Posted Oct 22, 2021 - 16:02 PDT
Update
We are continuing to investigate this issue.
Posted Oct 22, 2021 - 15:43 PDT
Investigating
Some sites are experiencing connection timeouts again. We are investigating.
Posted Oct 22, 2021 - 15:12 PDT
This incident affected: Deprecated (Aeries Hosted Service).